老地方冰果室交流區

歡迎冰果室讀者在此交流
現在的時間是 11/22/2019 3:26 am

所有顯示的時間為 UTC + 8 小時




發表新文章 回覆主題  [ 4 篇文章 ] 
發表人 內容
 文章主題 : PHP5跟phpbb不相容嗎
文章發表於 : 08/25/2004 5:13 pm 
離線
新生訓練中

註冊時間: 08/24/2004 10:41 pm
文章: 6
我是一個新手,想架討論區,結果一開始download一堆的PHP5/MYSQL/CompleteMYSQL/PHP4/Webmin/ppbb2,還是不行,也看了這裡及竹貓的各篇討論教學,昨天去竹貓問一了下,有人說phpbb跟PHP5不相容,請我改成PHP4,但他是Windows使用者,我是OS X 10.3.5,不知如何移除PHP5,請高手指教
謝謝
先第一步,再來還要請教如何架設


回頂端
 個人資料  
 
 文章主題 :
文章發表於 : 08/25/2004 5:25 pm 
離線
冰果室最佳貢獻男
頭像

註冊時間: 05/25/2001 1:01 am
文章: 8060
來自: 台灣/高雄市
你該不會也是看
http://ubb.frostyplace.com.tw/viewtopic.php?t=11566
這邊抓的 PHP5 吧?

上週小弟一時手癢,也是把這個 PHP 5 抓下來裝,結果....

Xoops 真的給我 xoops :?

_________________
【老地方神聖狂吃團之大吃客】


回頂端
 個人資料  
 
 文章主題 :
文章發表於 : 08/25/2004 5:34 pm 
離線
新生訓練中

註冊時間: 08/24/2004 10:41 pm
文章: 6
沒錯,是的
錯就在我剛好想學如何架站,就看到那一條,結果就一路錯下去了,到現在都還無法進入PHPbb install畫面的第二面,老是有

phpBB : Critical Error

Could not connect to the database


回頂端
 個人資料  
 
 文章主題 :
文章發表於 : 08/25/2004 5:38 pm 
離線
冰果室最佳貢獻男
頭像

註冊時間: 05/25/2001 1:01 am
文章: 8060
來自: 台灣/高雄市
唉~

我也不知道怎麼反安裝...我只會用 FreeBSD 裡頭的 port 功能,os x 上的完全不會。

_________________
【老地方神聖狂吃團之大吃客】


回頂端
 個人資料  
 
顯示文章 :  排序  
發表新文章 回覆主題  [ 4 篇文章 ] 

所有顯示的時間為 UTC + 8 小時


不能 在這個版面發表主題
不能 在這個版面回覆主題
不能 在這個版面編輯您的文章
不能 在這個版面刪除您的文章
不能 在這個版面上傳附加檔案

搜尋:
前往 :  
cron
POWERED_BY
正體中文語系由 竹貓星球 維護製作